Assigned to Collumn permissions

Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
Hi.

Im trying to setup a new queue for a new supportgroup.
They cannot see the collumn "Assigned To" What permission am i missing?

Answers

  • Tony_CollettTony_Collett Cireson Support Super IT Monkey ✭✭✭✭✭
    These sound like 2 different things. 

    Would you please clarify what you mean by the users being unable to see the Assigned To column? Is this a custom view or an out of the box view? 
    What queue are you trying to set up for the support group?
  • Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
    Its the Team Work view. When they select what columns to view the Assigned To is not visable. 


  • Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
    This one

    Its visable on "My Work" but not on "Team Work"


  • Tony_CollettTony_Collett Cireson Support Super IT Monkey ✭✭✭✭✭
    Hi Magnus, 
    I have just checked, I can see that option in my lab and also on our support portal within the Team Work view. Which version of the portal are you on?
  • Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
    Im running 7.3
    But i can see the option,  its the new Tier that ive setup that cannot see the option.
    Ive created a new Security group and a new queue so that they only see there supportgroup workitems.
    i copied the Advanced Operators group and tweaked it so that they only see what there suppose to, and ive also hidden most items on the Cireson portal as they will not be using the SM console at all.
    They can create workitems and do what most other analysts can do.

    So there must be something with the security role i setup that is not allowing them to see "Assigned To" under Team Work.
  • Joe_BurrowsJoe_Burrows Cireson Devops Super IT Monkey ✭✭✭✭✭
    edited February 2017
    Security roles don't affect which columns appear on a portal grid, maybe your testers are getting mixed up with "team requests" and "team work".

    "Team Requests" has no "assigned to " column in it. 

    Do do you have any screenshots of the view showing the column missing and page URL?
  • Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
    Hi.

    Turns out it was the Custom quick assign work item to me from grid that was hiding the column as these users are not proper analysts. removed the code and now it works.
  • Martin_BlomgrenMartin_Blomgren Customer Ninja IT Monkey ✭✭✭✭
    @Magnus_Lundgren1, could you please PM me with the details of your setup so I can replicate and possible fix the custom assign from grid?
Sign In or Register to comment.