Is Project Server Connector Only Compatible with Project 2013?

I'm working in an environment with Project Server 2010, and we may be migrating to Project Server 2016.  Are these versions supported or is it only 2013 as the name would imply?
Sign In or Register to comment.