Home Analyst Portal

End Users can no longer view their IRs in Portal

Mike_StormsMike_Storms Customer Adept IT Monkey ✭✭

After we converted from v5.0.10 to v7.4.2012.11 when the affected user clicked on link in our notification they started getting this error (see below). The users are not defined in any roles in SCSM and never have been. The only can look at IRs where they are listed has the affected user and use the link.... Does anybody have any ideas? Is there something in IIS or webconfig or Cireson that got reset?  We use windows authentication...

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

  <!-- Web.Config Configuration File -->   <configuration>     <system.web>         <customErrors mode="Off"/>     </system.web> </configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

  <!-- Web.Config Configuration File -->   <configuration>     <system.web>         <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>     </system.web> </configuration>


  • Geoff_RossGeoff_Ross Cireson Consultant Super IT Monkey ✭✭✭✭✭
    Hi Mike,

    That error is just saying that the real error is not able to be displayed on a remote computer. Can you get an end user's credentials and 'run as' a browser on the portal server to get the real error?

Sign In or Register to comment.