Home Analyst Portal

adding another language.

Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
Im trying to add another language, i have changed the default to SVE as its required by management.
But i want our analysts to be able to select ENU if they want.

i have added this to Languagecodes "SVE, ENU" but when i go to user settings i can only choose Swedish.

Comments

  • Geoff_RossGeoff_Ross Cireson Consultant Super IT Monkey ✭✭✭✭✭
    Hi Magnus,
    How did you add the second code. You need to rerun the installer, and add the second language and then pick a default.
    Geoff
  • Magnus_Lundgren1Magnus_Lundgren1 Customer Adept IT Monkey ✭✭
    I managed to get i fixed.
    i moved it to the languagecode without the S and removed the space "SVE,ENU" 
Sign In or Register to comment.