Home Analyst Portal

My Search not displaying saved searches

Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
Hi, so i have been trying to save som e searches as a analyst in the portal. The search is beeing saved and no error msg but when i go to check the My Searches link there is nothing to show. Anyone had the same problem with the search? Is there som special setting that needs to be configured? 

Best Answers

  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    Accepted Answer
    yes it does. all the searches i have done are saved and i can see them as admin but when clicking on them nothing show. In the setting items i have added the analyst AD group to display the searches and also the MySearches are scoped to Analysts. i am attaching screen shots that shows how it lookas as a admin and as a user
  • Brian_WiestBrian_Wiest Customer Super IT Monkey ✭✭✭✭✭
    Accepted Answer
    What you have to do is move the "search" out of My searches into another folder and then apply the group permissions you want. Then it will be available for any group member to view in the folder structure. I believe there is some use of @userid that filters the searches to the logged user. 
    Of note once you "publish" the search I find if you make changes to the search and save it again you have to go back and apply the group permissions again.
    HTH
  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    edited March 2018 Accepted Answer
    Hi again i have tried it and it worked in that it saved and displayed but the actual search is not visablese attached file. there is no page with the actual search result saved.

  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    Accepted Answer
    THX @Brian_Wiest

    i got it working is was on the wrong level in the search hirarchy

Answers

  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    Accepted Answer
    yes it does. all the searches i have done are saved and i can see them as admin but when clicking on them nothing show. In the setting items i have added the analyst AD group to display the searches and also the MySearches are scoped to Analysts. i am attaching screen shots that shows how it lookas as a admin and as a user
  • Brian_WiestBrian_Wiest Customer Super IT Monkey ✭✭✭✭✭
    Accepted Answer
    What you have to do is move the "search" out of My searches into another folder and then apply the group permissions you want. Then it will be available for any group member to view in the folder structure. I believe there is some use of @userid that filters the searches to the logged user. 
    Of note once you "publish" the search I find if you make changes to the search and save it again you have to go back and apply the group permissions again.
    HTH
  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    Thanks @Brian_Wiest

    i will try this 
  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    edited March 2018 Accepted Answer
    Hi again i have tried it and it worked in that it saved and displayed but the actual search is not visablese attached file. there is no page with the actual search result saved.

  • Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭
    Accepted Answer
    THX @Brian_Wiest

    i got it working is was on the wrong level in the search hirarchy
Sign In or Register to comment.