Home Advanced Send Email

Only available to Administrators

GMCCGMCC Member IT Monkey ✭

I recently installed the 2016 version after upgrading SCSM to 2016 and the latest update rollup. I can only see the option for "Send EMail" when I am logged in as an Administrator. My team can't use this as we all usually log in with our everyday analyst accounts. I tested by adding my everyday account into the SCSM admins group in AD which is a member of the "Administrators group in Service Manager. I noticed a day or two later that I can see the option now, while logged in with my everyday account.

Then I tried adding a colleague into the Administrators group in SCSM but it didn't appear to make the Task option, Send Email, available to him. I later took my ID out of the Administrators group but I still have the option available. I and my colleague have tried restarting SCSM, logging in and out of Windows 10, but cannot make any reliable changes.

Can someone explain what I need to do to let everyday Analysts have this option, please?



Best Answer


  • Justin_WorkmanJustin_Workman Cireson Support Super IT Monkey ✭✭✭✭✭
    @GMCC - It sounds like maybe the task just isn't checked in their role?  If you go into Administration/Security/User Roles, and check their 'Everyday analyst' role are the Send Email tasks checked?  
  • GMCCGMCC Member IT Monkey ✭

    I did have it checked, but it seemed to take a couple of days before their consoles showed the option. They are all working now, but I can't exactly describe what it was that got it working for us.



Sign In or Register to comment.