Home Advanced Send Email

Problems after Updating to Cireson Advanced Send Email 2.2.2016.1

Oliver_ThobenOliver_Thoben Customer IT Monkey ✭

Hello folks,
i have recently updated the Cireson Advanced Send Email to Version 2.2.2016.1 and now I have got some issues.
The field CC fills the following thing before the regular Email Address:
;sip:[email protected]
and when I format the Text in the body, I can’t undo the underline option, it stayes underlined for ever. Bold and italic can be undo.
Has anybody got the same issues?
Regards
Oliver

Best Answer

Answers

  • Peter_SettlePeter_Settle Customer Advanced IT Monkey ✭✭✭

    Unfortunately I do not have access to version 2.2.2016.1

    However in the general settings is there a prefix the CC field option, this may be prepopulated with the email address.

    I know you could prefix the subject line in version 2.0.0.9


  • Peter_SettlePeter_Settle Customer Advanced IT Monkey ✭✭✭

    Hi

    just checked the knowledge base on Cireson support portal.

    This is the result:

    Advanced Send Email Release Notes

    v2.2.x.1

    Features

    • Now auto-fills CC field with assigned to user.
  • Benjamin_AdelmannBenjamin_Adelmann Customer IT Monkey ✭
    Hi Oliver,

    we have exact the same issue. Too much semicolons and sometimes also the SIP address is used.
    Are there any known tipps?
  • MorningstarZeroMorningstarZero Member IT Monkey ✭
    Just went live with Service Manager 2016 today (we're using this version of this tool as well), and I've had these issues reported to me as well.  Was a solution/cause ever found?
  • Morten_Aulie_PettersMorten_Aulie_Petters Premier Partner IT Monkey ✭
    edited November 2017
    Hi. I upgraded a production environment yesterday and seem to be in the same boat. I think this PR ticket covers the CC related issues, but I have experienced some others with the Cireseson ASE app as well:
    https://support.cireson.com/Problem/Edit/PR70465/
    I would consider the upgrade as a success though, just need some fixes for this particular App.
  • Morten_Aulie_PettersMorten_Aulie_Petters Premier Partner IT Monkey ✭
    Hi Matt. Would we need to run a AD Connector sync for that user before we can expect something new to happen?
  • Matt_MedleyMatt_Medley Member Advanced IT Monkey ✭✭✭
    Hi Matt. Would we need to run a AD Connector sync for that user before we can expect something new to happen?
    Hey Morten, in my testing I did not need to run the AD Connector sync, however I have a very small test environment. If you have a large environment, you may need to do that. Are your AD accounts mail enabled?
  • Morten_Aulie_PettersMorten_Aulie_Petters Premier Partner IT Monkey ✭
    Just to clarify. You made the SMTP address the primary address, in Exchange Console or some other interface to Exchange Server? And if so, how does that relate to the Advanced Send Email App?
  • srae23srae23 Member IT Monkey ✭
    edited July 2018
    Hi, we recently upgraded and are seeing the same issue. To echo the above comment, do you mean the user's primary address in the Exchange Management Console? I checked an affected address and their SMTP address is definitely set as the primary 'set as reply' address on Exchange. The odd thing is that it seems OK for some accounts. Based on the checks I've carried out, I've noticed that it seems to be addresses of IT support technicians who use the SCSM console that it's affecting, although not all of them.
  • srae23srae23 Member IT Monkey ✭
    I've noticed that I can fix the issue by removing the SIP notification address from an affected account in service manager. I'd rather not have to do this for all users if possible - is there any other way I can get this fixed?
  • GMCCGMCC Member IT Monkey ✭

    Our team would really like to turn off the CC auto-fill feature. Does anyone know of any way to do this? We must delete the auto-filled email addresses and semicolons each time we send an email from Service Manager Incidents. We just upgraded to SM 2016 and to the newest Advanced Send Email.

Sign In or Register to comment.