ConfigMgr Portal (Community Edition) - Cannot get Computers view to display for non-admins.

Just installed and in the process of configuring the Cireson Configuration Manager Portal (Community Edition).
I have setup the security permissions using Active Directory groups, ie for Administrators, Service Desk and another group for additional Service Desk rights to match my current RBAC permission groups in Configuration Manager.

Using an account with Global Administrator privileges I can view the Computers using the Standard Computer View and a Custom View I created. However, I am trying now to grant those view rights to the Service Desk group and coming up blank.

Under Security Settings - I have set Browse rights for the Computers and under Global, Rights specified View for Devices


I have also gone under General Settings and Views and configured the accounts to View


I have flushed the cache and disabled Security caching, however, when I navigate to the Computers pane I am getting the following:



I have gone through the Cireson Portal for Configuration Manager Administration and Install documents, and can't really see what I am missing. Any help would be appreciated.

Best Answer

Answers

  • ChevronXChevronX Member IT Monkey ✭
    Thanks, I haven't done this so sounds right! Will try it when I am back at work tomorrow and let you know! Thanks.
  • ChevronXChevronX Member IT Monkey ✭
    Thanks, Flemming! That worked perfectly.
  • wally_meadwally_mead Member Advanced IT Monkey ✭✭✭
    Good to hear. Another common mistake (or lack of knowledge for people). If you attend my webinar next Thursday on the CMP, this is something that I'll be referencing in the FAQs :-)
  • ChevronXChevronX Member IT Monkey ✭
    Thanks, Wally. The only other Cireson products I have used is the Remote Manage and Ticker App both which work wonders! Other than the little hiccup it was pretty easy to setup and it is now being trialed by Service Desk and management - all within a day.
  • wally_meadwally_mead Member Advanced IT Monkey ✭✭✭
    Fantastic, great to hear on all counts!
Sign In or Register to comment.