Home Self-Service Portal - Community
image IT Monkey:   


Formal Cireson Support (phone, email, and web) is not included with the free Self-Service Portal – Community app. For trouble shooting assistance, take advantage of the Cireson Community to find answers to your questions. However, if you’d like to purchase a Support Package to access more formal Cireson Support (phone, email, and web), please contact us today to learn more on the pricing options.

Permission to create Announcement

We are having problems when giving analysts permission to create Announcement.

Shows the following error:

 


I have the configurations according to Cireson support https://support.cireson.com/KnowledgeBase/View/1353#/

but still shows the error that does not have permissions. Only we as administrators can create.

Best Answers

  • Joe_BurrowsJoe_Burrows Super IT Monkey ✭✭✭✭✭
    Accepted Answer
    Hi Maria

    There was an issue in 7.3 as well with announcement groups so would recommend you upgrade to 7.4+ to fix this issue with the announcements.

    More information on bug fixes in the below KB
    https://support.cireson.com/KnowledgeBase/View/1351

    Also as an FYI - please try only mark the comments as the answer (Did this answer the question) for responses that has the resolution for your issue, this then helps others find the fix quickly and gives the respondent 5 points. If you mark every response as the answer it gets confusing and gives away to many points like ive seen on some threads (including this one) :)


Answers

  • Maria_Jose_Cortez_deMaria_Jose_Cortez_de Customer IT Monkey ✭
    Thanks @Joe_Burrows
    But, I do not have access to that link.

  • Joe_BurrowsJoe_Burrows Cireson Devops Super IT Monkey ✭✭✭✭✭
    It should show the below form, ill have a look at your support portal permissions 


  • Maria_Jose_Cortez_deMaria_Jose_Cortez_de Customer IT Monkey ✭
    @Joe_BurrowsI made the configuration but when I entered the link it shows the same error

    I made it visible to the group
    Anything else missing?


  • Maria_Jose_Cortez_deMaria_Jose_Cortez_de Customer IT Monkey ✭
    @Joe_Burrows  Yes, I just did it on  test environment and it stays the same.

     I as administrator if I have it enabled but in the analyst profile shows the error
  • Joe_BurrowsJoe_Burrows Cireson Devops Super IT Monkey ✭✭✭✭✭
    Accepted Answer
    Hi Maria

    There was an issue in 7.3 as well with announcement groups so would recommend you upgrade to 7.4+ to fix this issue with the announcements.

    More information on bug fixes in the below KB
    https://support.cireson.com/KnowledgeBase/View/1351

    Also as an FYI - please try only mark the comments as the answer (Did this answer the question) for responses that has the resolution for your issue, this then helps others find the fix quickly and gives the respondent 5 points. If you mark every response as the answer it gets confusing and gives away to many points like ive seen on some threads (including this one) :)


  • Maria_Jose_Cortez_deMaria_Jose_Cortez_de Customer IT Monkey ✭
    I'm sorry, I'll take it into account.  :/ 

    I made the update of the portal and it is already working

    thank you very much for your help.  :)
This discussion has been closed.