How to hide the option to save mail as private comment in send mail task

Florian_SteinbachFlorian_Steinbach Partner IT Monkey ✭
Hi, in the send mail task I want to hide the option to save a mail as a private comment since it's requested that analysts are unable to do that. I found some .js code in some other threads that were created prior to the update of the send mail task and don't seem to work anymore.
This is the code that I'm using in the custom.js file but it isn't working:

app.custom.formTasks.add('Incident', null, function (formObj, viewModel) {
    formObj.boundReady(function () {
$(".link[data-bind*=sendEmail]").on("click", function () { 
$("#actionLogisPrivate").hide(); 
});
    });
}); 

Does anyone have suggestions on how I can hide the checkbox to save a mail as a private comment?

Thanks!

Best Answer

Answers

  • donson_phamdonson_pham Cireson Consultant Adept IT Monkey ✭✭
    Hi Florian, 

    What version of the portal are you on?  Can you send a screenshot of what you're showing?  


    Thanks, 
  • Florian_SteinbachFlorian_Steinbach Partner IT Monkey ✭

    Thanks Shane, that did it for me.

Sign In or Register to comment.