Home General Discussion

I have emails that are auto-generating in Cireson

Howard_HanshawHoward_Hanshaw Customer IT Monkey ✭

I need help with stopping Auto-generated emails that are populating in the ticket portal.

any help is appreciated.



  • Options
    Howard_HanshawHoward_Hanshaw Customer IT Monkey ✭

    I meant to type auto-generated tickets not emails.

  • Options
    Matt_Howard1Matt_Howard1 Customer Adept IT Monkey ✭✭

    Depending on the source of the tickets, you will need to disable that particular workflow. For example, if the problem is coming from inbound emails, disable the Exchange connector. If you have a script or runbook, you need to stop/disable that running task/runbook.

    We had an issue last week where the email address for a customer was entered incorrectly. Our system sent a notification to that email, and we got a 'Email Delivery Failure'. This created a cycle of Exchange Connector creates ticket, sends notification to no-reply@domain.com, domain.com sends delivery failure (without the ID in the subject so it is not updating existing) and creates another ticket, which sends a new notification, and ~2000 tickets later over the weekend. 😕 Our fix involved disabling the connector AND the notification channel while I bulk resolved those work items.

    Hopefully it is something similar/easy!

Sign In or Register to comment.