Home Self-Service Portal - Community
image IT Monkey:   

Formal Cireson Support (phone, email, and web) is not included with the free Self-Service Portal – Community app. For trouble shooting assistance, take advantage of the Cireson Community to find answers to your questions. However, if you’d like to purchase a Support Package to access more formal Cireson Support (phone, email, and web), please contact us today to learn more on the pricing options.

Can´t get AROs published

I have created a couple of AROs in our dev environment, but when i publish them and add to service offering, they don´t show on portal, what am i doing wrong?

Best Answers


  • Brett_MoffettBrett_Moffett Cireson PACE Super IT Monkey ✭✭✭✭✭
    Make sure the cache builder service is running and is not throwing errors in the log.
    Then, wait. :smile:

    The cache will take a while before it picks up and runs again. If you want to force it, you can stop and restart the service.

    If it then still does not show up, I would suggest it is a scoping issue for the role that the user account is in.
    Check to see that the user is copied to SCSM using the AD connector and make sure the right users are int he right groups.

    Hope this gets you on the right track and answers your question.
  • Peter_NordqvistPeter_Nordqvist Customer Adept IT Monkey ✭✭
    Hi Brett
    I dont think it´s a scooping issue, i tried to publish a "regular" RO in same Service Offering as the ARO, and that shows up nicely.. 
  • Brett_MoffettBrett_Moffett Cireson PACE Super IT Monkey ✭✭✭✭✭
    Have you at any time edited the ARO with the standard editor? (Just double clicked rather than select edit Advance Request Offering)

    This will corrupt the ARO. The only way to recover would be to recreate the ARO.

    If you have run through the standard steps I would delete the ARO you have and recreate it making sure never to use the default RO editor in the Console and try again.

    Let me now how you go.
  • Peter_NordqvistPeter_Nordqvist Customer Adept IT Monkey ✭✭
    Tried now to create a new ARO, i choosed to publish it in the create ARO form, then Added the ARO to a Service Offering the usual way. I checked the ServiceManagement db table RequestOffering, and the ARO is listed there, but will not show in portal, do the AROs takes longer to process by CacheBuilder? BTW, restarted CacheBuilder, recycle appool and iis restart aswell
  • Peter_NordqvistPeter_Nordqvist Customer Adept IT Monkey ✭✭
    Ahhh, thats it then, running Community SSP, is it possible to purchase the ARO addon without Analyst Portal?
    We have recently bought EMS...
  • Peter_NordqvistPeter_Nordqvist Customer Adept IT Monkey ✭✭
    Thank you so much guys!
This discussion has been closed.