We appreciate you taking the time to vote and add your suggestions to make our products awesome! Your request will be submitted to the community for review and inclusion into the backlog.

We recommend reviewing what is submitted before posting, in case your idea has already been submitted by another community member. If it has been submitted, vote for that existing feature request (by clicking the up arrow) to increase its opportunity of being added to Cireson solutions.

For more information around feature requests in the Cireson Community click here.

Allow Proxy within licensing

We are using a proxy server for communication with the internet.
With this proxy which is in between Cireson licensing app and licensing.cireson.com the communication is not possible.(Auto Update License in Portal does NOT work)
Please enable this for (portal) licensing as manual updates are really anoying.

Thanks
Roger
7 votes

Submitted · Last Updated

Comments

  • David_AllenDavid_Allen Partner Advanced IT Monkey ✭✭✭
    Although there isn't an option to provide proxy details, you can make it use a proxy by adding this to your web.config file...

    <configuration>

    ...

      <system.net>

        <defaultProxy useDefaultCredentials="true">

          <proxy

            usesystemdefault="true"

            proxyaddress="http://proxyaddress:port"

            bypassonlocal="true"

          />

        </defaultProxy>

      </system.net>

    </configuration>


    Now licenses refresh themselves which is much better as the portal can get to the internet :-)
    David
  • Michael_MyhreMichael_Myhre Premier Partner IT Monkey ✭
    Although there isn't an option to provide proxy details, you can make it use a proxy by adding this to your web.config file...

    <configuration>

    ...

      <system.net>

        <defaultProxy useDefaultCredentials="true">

          <proxy

            usesystemdefault="true"

            proxyaddress="http://proxyaddress:port"

            bypassonlocal="true"

          />

        </defaultProxy>

      </system.net>

    </configuration>


    Now licenses refresh themselves which is much better as the portal can get to the internet :-)
    David

    Thanks! This helped me too :)
Sign In or Register to comment.