Duplicate entries when querying hardware and software assets.

Jarrett_FaulkJarrett_Faulk Customer IT Monkey ✭
Good Morning Cireson Community,

I am working in a test environment and I have manually created several hardware and software assets.  I configured a query results field in a request offering and pointed it to those assets.  I then removed several of the assets from both hardware and software and added several new entries.  Now when I check my request offerings all of asset entries are visible including the ones I've removed.  I've unpublished all of the requests and service offerings, recycled the application pool, restarted the cache builder service, cleared the IE browser cache, restarted the console in between and restarted both servers.  I'm hoping someone can suggest some other options.  Thank you in advance.

Best Answer

  • merlenette_jonesmerlenette_jones Member Advanced IT Monkey ✭✭✭
    Accepted Answer
    Good Morning Cireson Community,

    I am working in a test environment and I have manually created several hardware and software assets.  I configured a query results field in a request offering and pointed it to those assets.  I then removed several of the assets from both hardware and software and added several new entries.  Now when I check my request offerings all of asset entries are visible including the ones I've removed.  I've unpublished all of the requests and service offerings, recycled the application pool, restarted the cache builder service, cleared the IE browser cache, restarted the console in between and restarted both servers.  I'm hoping someone can suggest some other options.  Thank you in advance.
    Hello Jarrett, 

    Have you actually deleted these items from the deleted items section in SCSM? Items are not fully purged until they are removed from this area as well.

    Merle

Answers

  • merlenette_jonesmerlenette_jones Member Advanced IT Monkey ✭✭✭
    Accepted Answer
    Good Morning Cireson Community,

    I am working in a test environment and I have manually created several hardware and software assets.  I configured a query results field in a request offering and pointed it to those assets.  I then removed several of the assets from both hardware and software and added several new entries.  Now when I check my request offerings all of asset entries are visible including the ones I've removed.  I've unpublished all of the requests and service offerings, recycled the application pool, restarted the cache builder service, cleared the IE browser cache, restarted the console in between and restarted both servers.  I'm hoping someone can suggest some other options.  Thank you in advance.
    Hello Jarrett, 

    Have you actually deleted these items from the deleted items section in SCSM? Items are not fully purged until they are removed from this area as well.

    Merle
Sign In or Register to comment.