Outlook Add-In not loading - not always

Peter_ForsterPeter_Forster Partner IT Monkey ✭
Hi,
we have more than once but not always on different computers issues with the Outlook console. Often the Add-In is disabled and needs to be enabled. On some workstations everyday and on some workstations once a week or twice a month.
To get the console working again it is enough to enable the plugin within the Outlook settings.
Any idea whats causing or do anyone else see similar issues?

Answers

  • Conner_WoodConner_Wood Customer Advanced IT Monkey ✭✭✭
    My IT also experienced similar issues, it turned out at the time that some computers didn't have "vsto" installed and the add-on would randomly stop working and it'd be impossible to start again no matter how many re-installs.

    Luckily Cireson has updated their instructions.

    Prerequisites

    The Outlook Console requires the .NET Framework v4, Microsoft Visual Studio Tools for Office Runtime 2010 and the SCSM console to be installed.

  • Brian_WiestBrian_Wiest Customer Super IT Monkey ✭✭✭✭✭

    For my environment is just Outlook being Outlook. 
    Where is Outlook doesn't close out fully or is slow it will always target the add-ons before it self. 
    On every machine myself or my users have it installed we have to go into the com add-ins and set the Always enable this add-in option. 

  • Sean_TerrySean_Terry Customer Advanced IT Monkey ✭✭✭

    Anyone else has issues where the add in is not set to load on start up and have to keep having to make it active on the ribbon? When outlook closes it disappears again.

    Outlook won't accept any of the files C:\Program Files (x86)\Cireson\Cireson Outlook Console

Sign In or Register to comment.