IT Monkey:   Click Here to Help Me Build the Agenda for Upcoming Cireson Webinars!

Error: "Request Failed" on ticket creation/submission

Lou_GuardiaLou_Guardia Customer IT Monkey ✭

We kept getting this error "Request Failed" when creating a ticket/saving.  There was no indication of why it failed other than this message.

 

We tried retyping all the required fields and only until we retyped the Support Group field would it save.

 

Has anyone seen this before and do we know why it intermittently does this?


We tried it again after this and it worked fine, also where are the errors stored? I tried looking at the webconsole log and do not see it and in the cache log as well and nothing is there either?

Any info would be appreciated.

Thanks.

Answers

  • Tom_HendricksTom_Hendricks Customer Super IT Monkey ✭✭✭✭✭
    Yes, I have seen it based on the Implementer name within Manual Activities.  The Kendo control does not seem to work properly.

    I cannot find any errors in any of the logs that would offer any help, however.
  • Brian_WiestBrian_Wiest Customer Super IT Monkey ✭✭✭✭✭
    I get this error with related CI's. Do you have CI's in affected configuration items box?
  • Lou_GuardiaLou_Guardia Customer IT Monkey ✭
    thanks for your feedback the CI's are the same on multiple records however some error out and some do not for the same ci
  • Brian_WiestBrian_Wiest Customer Super IT Monkey ✭✭✭✭✭
    Ok this sounds like the issue I have (https://support.cireson.com/Problem/Edit/PR63339/)
    What happens for me is the first time you add the CI to the work item you will see its status as [object object] and will allow you to save. Return to the same work item you will see the status updated to the correct value but when attempting to save you get the error. Remove the CI and you will be able to save. 
  • Lou_GuardiaLou_Guardia Customer IT Monkey ✭
    Interesting. I will have to try that. thanks
Sign In or Register to comment.