IT Monkey:    
Effective January 30, 2018 this app has been retired by Cireson. Cireson will no longer provide future feature updates, security patches, or support. However, the functionality you know and love has been enhanced and integrated into the new True Control Center.

To get the most of out of your System Center investment and to ensure compatibility with other software applications and systems, we recommend you take advantage of the True Control Center. Take it for a test drive in our online demo lab or request a free 30-day trial.

Setup says success but not seeing site

asennasenn Member IT Monkey ✭
Hello

I just went through the setup, and while at the end I seen a window that says Success!, the link for Launch Portal does not load a valid page.  Looking in IIS I see an application Pool called ConfigMgrPortal but do not see a site under sites not sure if that is normal.  During setup I tried to make the port 8888, not sure if this caused any issues.  But not too familiar with it to know where to start looking.

I do see that the DB got created.

Thanks

Answers

  • asennasenn Member IT Monkey ✭
    Tried running the install via the Powershell Script that was in the folder, and see a site now in IIS and such, but still get a browsing error this time of HTTP Error 503. The service is unavailable.

    Think its an issue with the App Pool, as it was stopped, I started it and right after trying to browse the site I noticed it was stopped again
  • wally_meadwally_mead Member Advanced IT Monkey ✭✭✭
    What I'd also do is to verify that you have manually created a DNS alias for the website (I usually create 'ConfigMgrPortal' that points to my physical server.

    Then in IIS, for the website you created, add Bindings by the name that you created. So I added a binding for ConfigMgrPortal (well it was already there by default, but I believe that when you use the installer, it does not give it a name). And if you want FQDN, then you can add another binding to the same website for the ConfigMgrPortal.domain.com.
This discussion has been closed.