IT Monkey:   Click Here to Help Me Build the Agenda for Upcoming Cireson Webinars!

Locale for SQL widgets + Navigation Group Search is broken

Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Advanced IT Monkey ✭✭✭
Hey all,

Are anyone else experiencing these issues?

The localization for the SQL Table Widget and SQL Count Widget is missing, so it just displays like this:



This wouldn't be a huge issue, if it wasn't for that DataSource and QueryName are empty, so I can't select anything.

And the other issue is, that the AD group search in Navigation Settings isn't working, so I can't search for any groups. So far, I have just done this directly in the DB, but that's not a good solution.

We're running 8.1.1

Any ideas?

Best Answers

Answers

  • Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Advanced IT Monkey ✭✭✭
    @Marc-Andre_Lafleur
    Ah, good to know they're working on it. I would assume they are fixing the other widgets as well then.

    The workaround works for me too, but no, it's not something I would do in prod. I'll just wait for the fix to be released.

    What about the other issue regarding AD group search in Navigation Settings, do you experience that as well?
  • Marc-Andre_LafleurMarc-Andre_Lafleur Customer Adept IT Monkey ✭✭
    @Konstantin_Slavin-Bo
    My AD group search works in the Navigation Settings. Maybe it's a problem with your environment. I would check the GroupQuery settings in Setting Items.
  • Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Advanced IT Monkey ✭✭✭
    @Marc-Andre_Lafleur
    Okay thanks. Yeah, no the query is fine, it's just the standard one, which used to work.
Sign In or Register to comment.