Home Analyst Portal

Activities not going yellow when skipped

Sean_TerrySean_Terry Customer Advanced IT Monkey ✭✭✭
Seems to work when skipped via the portal but if they are forced to skip by a runbook then the yellow colour isn't applied. It's a real shame as its difficult to look at in the portal.

We are running behind on our versions so I wondered if this has changed in 8.2 or likely to change soon?


  • Tony_CollettTony_Collett Cireson Support Super IT Monkey ✭✭✭✭✭
    If you are skipping activities with a Runbook, you may need to check what additional properties need to be changed in order to mirror the property changes as if the activity was skipped normally. This would be something within your SCSM console environment and not related to the portal
  • Leigh_KildayLeigh_Kilday Member Ninja IT Monkey ✭✭✭✭
    How are you setting the activity to skipped? There is a Skip Boolean property that needs to be set; it is not driven by the status.
  • Marek_LefekMarek_Lefek Customer Advanced IT Monkey ✭✭✭
    So the Boolean "Skip" need to be set = 1 by runbook?
Sign In or Register to comment.