Service Request and Advanced Email

AdrianoAdriano Member IT Monkey ✭
Hi all,

When sending an e-mail, from a service request, the Advanced Email doesn't update th activity log. Is it supposed to do that or just in incidents?

I'm using the latest version of Avanced Email and SCSM 2016

Answers

  • Tony_CollettTony_Collett Cireson Support Ninja IT Monkey ✭✭✭✭
    Hi Adriano, 
    I have tested this myself and it doesn't appear to be working for Service Requests. Incidents still correctly attach emails to the action log. 
    I have raised a problem report internally to get this issue investigated. 

    Thanks, Tony
  • AdrianoAdriano Member IT Monkey ✭
    Hi Adriano, 
    I have tested this myself and it doesn't appear to be working for Service Requests. Incidents still correctly attach emails to the action log. 
    I have raised a problem report internally to get this issue investigated. 

    Thanks, Tony
    Thanks Tony. Waiting on feedback.
  • AdrianoAdriano Member IT Monkey ✭
    Tony_Collett said:
    Hi Adriano, 
    I have tested this myself and it doesn't appear to be working for Service Requests. Incidents still correctly attach emails to the action log. 
    I have raised a problem report internally to get this issue investigated. 

    Thanks, Tony


    Any news about this?
  • Tony_CollettTony_Collett Cireson Support Ninja IT Monkey ✭✭✭✭
    No details yet I'm sorry. No ETA on a fix. 
  • Mikkel_MadsenMikkel_Madsen Customer Adept IT Monkey ✭✭
    We can also confirm the "bug"
  • Tony_CollettTony_Collett Cireson Support Ninja IT Monkey ✭✭✭✭
    Hi, 
    My apologies for not getting back to you guys sooner, this bug has been fixed now with version 8.9 of the portal. You can upgrade to 8.9.4 from our Downloads site and this issue will disappear. Let me know if it doesn't. Downloads site here: https://downloads.cireson.com 
    Regards, Tony
  • EricEric Member IT Monkey ✭
    I'm running the newest version of the Advanced Email MP (3.0.2.2016) and it's still not attaching the emails sent from SRs into the activity log.
  • Mikkel_MadsenMikkel_Madsen Customer Adept IT Monkey ✭✭
    @Eric Newest version is 8.0.0.2016
  • Mikkel_MadsenMikkel_Madsen Customer Adept IT Monkey ✭✭

    8.0.0

    2019-01-15

    Changes

    Adjusted versioning to be inline with other Service Manager console applications.

    Fixes

    Problem IdTitle
    PR70465If the assigned user has both SIP and SMTP addresses, only one was added to CC, but not both area
    PR80385Action log entry is now properly added to a service request when using ASE

  • EricEric Member IT Monkey ✭
    ....Oh you're right.... Thanks!
Sign In or Register to comment.