Error installing Cireson Portal

Louise_WoodLouise_Wood Customer IT Monkey ✭
Hi,

Just tried to install the Cireson portal in our live envirioment after finishing testing it in our test enviroment. Only difference in our live enviroment is that we are using https....

The install itself completed, but I am left with a warning: " Failed to configure SSL CiresonPortal: A specified logon session does not exist. It may already have been terminated."

This error is also shown in the installation log file. 

If I go into IIS > Cireson Portal > Bindings the https element is there, but no certificate is selected.

To try and fix this I have removed all other certificates from the 'Personal' store on the server I am installing the Cireson portal, so the only certificate in there is the one we want to use for the Cireson web portal. I've tried running through the installer after following the Uninstall guide a few times but seem to keep getting this error.

Can anyone advise why I am getting this error and how I can resolve it?

Best Answer

Answers

  • Justin_WorkmanJustin_Workman Cireson Support Super IT Monkey ✭✭✭✭✭
    So you have the cert you want configured in IIS bindings?  Does it work on port 80 if you turn off SSL?
  • Louise_WoodLouise_Wood Customer IT Monkey ✭
    edited July 2018
    So you have the cert you want configured in IIS bindings?  Does it work on port 80 if you turn off SSL?
    Hey, thanks for replying Justin_Workman.

    If i go to ISS > Sites > CiresonPortal > Bindings I can see both HTTP and HTTPS. If I select HTTPS and then Edit I see the below:

    If I try to access the portal in Internet Explorer using http: I get prompted for a username and password, even though I am launching IE as the admin account I installed it with which is a local administrator on the server and sysadmin on the database... 

    Looking under SSL settings 'Require SSL' is not checked and Client Certificates is set to 'Ignore'. 

    I've not changed anything in IIS since the installer ran. I could select the cert in bindings, but I'm worried about what else the installer skipped after getting that error if that makes sense?

Sign In or Register to comment.