Cube wont process after updating to Asset Management 8.0.3.2016

Robert_OsterbergRobert_Osterberg Customer IT Monkey ✭
So i am currently trying to update the ITAM of our TEST env and everythin has going good so far. But when after importing the cubes mp the CiresonHardwareAsset cube hangs when processing. I have done the upgrading according to the guides.
https://support.cireson.com/KnowledgeBase/View/75#/
https://support.cireson.com/KnowledgeBase/View/59#/
https://support.cireson.com/KnowledgeBase/View/62/#/

all MPs where imported OK no worries there but when it comes to the DW cubes i am lost. 
is there a way to rebuild the AssetManagement cubes from scratch?

If anyone has some idea or comment or anything that will keep my sanity please respond :wink:

Best Answer

  • Robert_OsterbergRobert_Osterberg Customer IT Monkey ✭
    Accepted Answer
    @Geoff_Ross ;
    Update: after i wrote my initial message everything is OK in the DW and the Cbes are running at schedule and are processing fine. I have checked the event log on DW server and it looks better than it has in a while no error`s or warnings on the cubes. 
    But my question is in the step where you are to delete the Cubes after the new Cubes MP`s are imported Should the cubes be recreated by SCSM? if so how long should this take? i know that you have to be patient with the DW processing. any thoughts?

Answers

  • Geoff_RossGeoff_Ross Cireson Consultant Super IT Monkey ✭✭✭✭✭
    Robert,

    Did you do this step from the upgrading article?
    • Prior to importing the Cireson cubes MP, ensure you don't have any ETL/MPSync issues by going through the initial check on our Reports guide here. Then, you must also delete the CiresonHardwareAssetCube and CiresonSoftwareAssetCube located at the following location before importing the Cireson cubes MP: 
    Geoff
  • Robert_OsterbergRobert_Osterberg Customer IT Monkey ✭
    @Geoff_Ross ;

    yes i did that the first time i was installing it but i waited for 2d and the cubes did not come back so i figured i try to do it with out deleting the cubes and see if they would update. but would it work to delete them now and reimport the MP or should i start over from scratch?
  • Robert_OsterbergRobert_Osterberg Customer IT Monkey ✭
    Accepted Answer
    @Geoff_Ross ;
    Update: after i wrote my initial message everything is OK in the DW and the Cbes are running at schedule and are processing fine. I have checked the event log on DW server and it looks better than it has in a while no error`s or warnings on the cubes. 
    But my question is in the step where you are to delete the Cubes after the new Cubes MP`s are imported Should the cubes be recreated by SCSM? if so how long should this take? i know that you have to be patient with the DW processing. any thoughts?
Sign In or Register to comment.