Home Installation & Configuration

We're excited to introduce you to 14 new Remote Support apps as part of the existing Service Management Stream!

These modern, web-based, user and device management tools for Analysts help further maximize productivity, deliver faster problem resolution and increase end user satisfaction.

Check out our on-demand webinar to find out how these new apps fit into your existing Team or Service Management Foundation license, see a technical overview demo, and more.View the installation & setup webinar to learn how to get started with Remote Support.

https doesn't work

Ales_PalcicAles_Palcic Customer Adept IT Monkey ✭✭
Connection via port 80 works. If I try https, it works only as localhost connection. From other computers the site can not be reached. (FW are disabled)
Any idea?


  • Gerhard_GoossensGerhard_Goossens Customer Advanced IT Monkey ✭✭✭
    edited January 2019
    I installed the URL Rewrite module for IIS and added this code to web.config. I also changed the bindings and installed a cert

                    <rule name="HTTP to HTTPS" patternSyntax="ECMAScript" stopProcessing="true">
                        <match url="(.*)" />
                            <add input="{HTTPS}" pattern="^OFF$" />
                        <action type="Redirect" url="https://{HTTP_HOST}/{R:1}" redirectType="Permanent" />
  • Justin_WorkmanJustin_Workman Cireson Support Super IT Monkey ✭✭✭✭✭
    edited January 2019
    You probably need to edit your platform config file.  
    It sounds like you have https://localhost:443 specified in the Urls section of the platform config.  You may want to change that to an asterisk (*) or just the server name or DNS alias.

    Is there anything in the platform log at c:\ProgramData\Cireson.Platform.Host ?
Sign In or Register to comment.