SCSM Ticker App Not Setting ConfigPath on Silent Install

Gary_WinhovenGary_Winhoven Customer IT Monkey ✭
Hello all,

I'm trying to setup a deployment for the SCSM Ticker App, but am having an issue with my command line it seems.

Here's my command: msiexec /i Cireson.Ticker.App.Setup.msi CONFIGPATH=\\MySCSMServer\CiresonTickerApp INTERVALSECONDS=10 /q

When I run the command, it does install the ticker app, however when I try to open it, nothing happens. I checked the registry to make sure all of the settings were setup correctly and it looks like the config path wasn't set.



My command was able to set the IntervalSeconds parameter, but not the ConfigPath. I even tried changing the command to case-match what was in the registry.

If anyone has any advice, I'd really appreciate it.

Thank you.
Tagged:

Answers

  • James_AtanceJames_Atance Cireson Support Advanced IT Monkey ✭✭✭
    Hey Garry, let me take this up with the Dev team for you, as I am experiencing the same issue

  • Gary_WinhovenGary_Winhoven Customer IT Monkey ✭
    I never found the reason for this, but I just put a workaround in my batch file that just added the registry key for me and then start the exe automatically. It connects just fine now.
Sign In or Register to comment.