IT Monkey:   Click Here to Help Me Build the Agenda for Upcoming Cireson Webinars!

Team Requests are empty

Oliver_BeyerOliver_Beyer Customer IT Monkey ✭
Hi, 
do the following steps:
  • Create a group in Active Directory and put the people in it that are members of the same "team" group - this could be the users that work for the same customer (see Service Providers scenario above) or users in the same department (see Departments scenario above) or any other grouping that makes sense.  You may also use existing Active Directory groups that group these users together as appropriate. Make sure that this group (and any sub groups) belong to the same domain as the cachebuilder service account (may contain users from another domain).
  • Ensure that the group(s) are sync'd into the SCSM CMDB via an AD connector.
  • Restart cache builder (or wait until the sync happens 1/day automatically) to make sure the group is added to the cache DB (ServiceManagement).
  • As a SCSM administrator log into the Cireson Portal and choose Admin Settings from the drop down under the user name in the upper right. Note: if you type in the Team Group name, this is case sensitive.
  • Scroll to the section labeled 'Team Requests View Groups'.
  • Click Add above the grid.
  • Choose the group name from the drop down and click Update.
  • Repeat as needed for multiple groups.
  • Click Save
But when I Login with a test User the Team requests are empty. 

What permissions in the SCSM are necassary?

Regards, Oliver

Best Answer

Answers

  • MandyMandy Member IT Monkey ✭

    Worked a treat, thank you


    Mandy

Sign In or Register to comment.