IT Monkey:   Click Here to Help Me Build the Agenda for Upcoming Cireson Webinars!

Deleted Organization Showing up in HA Search Box

James_JohnsonJames_Johnson Customer IT Monkey ✭

I deleted some Orgs from our system and they don't show up in the Console or in either the ServiceManager or ServiceManagement DB's Org tables but they still show up in the Org picker box in hardware assets inside the portal. Is there some other table in ServiceManagement I need to clear out to get it to stop showing up there?


Thanks!

James

Answers

  • Geoff_RossGeoff_Ross Cireson Consultant Super IT Monkey ✭✭✭✭✭

    Hi @James_Johnson

    Could you explain a little more about where they are showing up, perhaps with a screenshot to help me understand what could be the problem here.

    Geoff

  • James_JohnsonJames_Johnson Customer IT Monkey ✭

    Hi @Geoff_Ross

    Thanks for the response, I've attached a screen shot of the Hardware Asset page. As you can see the deleted department (Organization CI) is still showing up in the search box.

    James

  • Chris_Chekaluk1Chris_Chekaluk1 Customer Adept IT Monkey ✭✭

    Has the deleted Organization actually been removed (& groomed out) of the ServiceManager database? Like all CI's, deleting the object from the SCSM console only will mark the ObjectStatus field to 'Pending Delete' (from Active).

    You may want to do an Advanced Search in the SCSM console for all Organization's with ObjectStatus = Pending Delete.

    If your record shows up, then you'll need to 'Remove' the item (an available console task in the Search Results window) to actually delete it from the database.

    Just be careful though... once if Remove it, there is no going back (unless you've got some other process in place- such as export both details and relationships to .CSV for later import).

  • James_JohnsonJames_Johnson Customer IT Monkey ✭

    Hi @Chris_Chekaluk1,

    Thanks for the response. I did check both the ServiceManager and ServiceManagement databases and it isn't in the MT_Cireson$AssetManagement$Organization or csnCached_Organization tables. There are no pending deleted items, I made sure to clear all of them out.

    James

  • Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Ninja IT Monkey ✭✭✭✭

    Try to restart the app pool, it caches some thing sometimes.

  • Shane_WhiteShane_White Cireson Support Ninja IT Monkey ✭✭✭✭

    @James_Johnson

    If this is still an issue I would also restart the Platform Cache Service to make sure it isn't cached still.

Sign In or Register to comment.