IT Monkey:   Click Here to Help Me Build the Agenda for Upcoming Cireson Webinars!

"Add" Button Missing from Navigation Settings

PascalliPascalli Member IT Monkey ✭

Hello,

I am trying to limit permissions on the "My Work" page to specific AD groups. I know I have done this before, as I restricted it to the Analysts group already when I installed it about a year ago. Today I went to add another group, and the group shows up when I search in the box, there is no "Add" button next to it as I would expect. This is preventing me from being able to add a group to filter the view by. Based on another thread I was reading, I removed our custom.css and custom.js files, restarted the cache builder service, and did an iisreset, but the issue persisted.

The results are the same whether I use Chrome or Edge, and it does seem to affect all nodes (knowledge, etc). It is also not specific to the group I am trying to add.

One final detail to note is that the box where you enter the group name has a thin black border around every side except for the right side where the "add" button would be.

Any ideas what is going on here? Thanks!

Answers

  • Billy_WilsonBilly_Wilson Cireson Solution Architect Advanced IT Monkey ✭✭✭

    What version of the Portal are you running? Can you include a screenshot?


    Thanks

  • PascalliPascalli Member IT Monkey ✭

    Hi,

    Thanks for the response! I am using Portal version 8.12.4.2016. Screenshot is below:



  • Shane_WhiteShane_White Cireson Support Ninja IT Monkey ✭✭✭✭

    Hi @Pascalli

    Do you have any custom.css/custom.js that might be interfering?

    I would probably recommend that you do a full browser cache clear first and see if this fixes it?

    Thanks,

    Shane

  • PascalliPascalli Member IT Monkey ✭

    Thanks for the response Shane,

    I have done a full browser cache clear on my workstation that is accessing the browser, as well as tried it on Edge and Chrome (both InPrivate and regular sessions). I do have some customizations, but moved them to a different folder and did an iisreset, and the site still had this issue afterwards. Should I do something more than just an iisreset to make it re-read without the customizations?

  • Shane_WhiteShane_White Cireson Support Ninja IT Monkey ✭✭✭✭

    Hi Pascalli,

    My next advice would probably to update. If you have removed all customisations (mainly custom.css and custom.js), reset browser cache, reset iis and it is still not there could be something is missing.

    If you wanted to further troubleshoot you could go into the Developer Tools (Chrome Preferred for this) using F12, refresh the page and see if you have any errors.

    Thanks,

    Shane

Sign In or Register to comment.