Links and Permissions

Kevin_GoodwinKevin_Goodwin Customer Adept IT Monkey ✭✭

I am wondering if I am missing something. We are working on deploying Skype for Business and while we are testing, I thought it would be a great opportunity to install the Cireson plugin to see how it worked. I got everything installed, but the links don't seem to be overly helpful. If I try to view the selected users assigned requests, it takes me to the portal but just hangs (looks like what I have seen when the permissions are not in place to let me see the data in the portal or the page itself doesn't exist. All of the links either bring me to the portal and hang, or just go to the home page.

The link for creating a new request seems like it should take me to an option for templates, but it by default just takes me to the portal home page. Am I missing something with my setup or do I have permissions changes that need to me made somewhere?

Thanks,

-Kevin

Comments

  • David_JohnsenDavid_Johnsen Customer Adept IT Monkey ✭✭
    I'm having the same problem, did you get this sorted?
  • Kevin_GoodwinKevin_Goodwin Customer Adept IT Monkey ✭✭
    I have not heard anything yet. Hoping to soon though. :)
  • Brian_WinterBrian_Winter Customer IT Monkey ✭

    You guys know something I'm missing.  The install instructions were kind of vague.

    The MP was imported fine.  The license was updated no problem.  The client install had no errors.  But no new options in Skype.

    1) Do you need the Skype Client on the workflow server?

    2) On the client, do you need the Console running before starting Skype?

  • Brian_WiestBrian_Wiest Customer Advanced IT Monkey ✭✭✭
    I have the app successfully running but we don't really use it as the one option I wish was there is to add the conversation to a current work item log. 
    @Brian_Winter
    1. No 
    2. Yes or copy the dll as listed in the install guide https://support.cireson.com/KnowledgeBase/View/29#/

    @Kevin_Goodwin
    I would check the URL getting pushed 
    Mine come back as
    https://[PortalURL]/User/UserRelatedInfo/?SIPAddress=[user@domain.com]&tab=Assets

    Our environment is setup to pull all users from AD so it is pulling their SIP account information into their user CI record
  • Brian_WinterBrian_Winter Customer IT Monkey ✭

    @Brian_Wiest

       I got it running and can see the various options.  However, I'm saddened that the chat session and user aren't copied into a new Incident.  The provided features are nice, tho.

  • Brian_WinterBrian_Winter Customer IT Monkey ✭
    I'm also seeing the User detail hang like the others reported.  How do you ensure that the SIP data is being pulled in from AD?
  • Brian_WiestBrian_Wiest Customer Advanced IT Monkey ✭✭✭
    @Brian_Winter
    Agreed but I do use a work around of having the conversation history save to my exchange profile then use the Outlook console to link to work item

    In the console open the user CI and see if it have SIP added in the notification tab.
    How it gets there from AD have not gone down that troubleshooting road.
Sign In or Register to comment.