Home Analyst Portal

WorkItem status = New but in SCSM workItem status = Pending

Marek_LefekMarek_Lefek Customer Advanced IT Monkey ✭✭✭

Hi,

I have an Issue, that after SCO stuck new WI don't get status "Pending" on the WorkItems Lists as "Team Work" Cireson Portal. In the WI detais and in SCSM Client the status is "Pending".

Usually service reset help but not always and only way is to change status by powershell but I'm not sure that is correct.

What should by done that work item status in Cireson database will be correct.

WorkItem List

WorkItem Details


Best Answer

  • Geoff_RossGeoff_Ross Cireson Consultant Super IT Monkey ✭✭✭✭✭
    Accepted Answer

    Hi Marek,

    The grids pull from the WorkItem table in ServiceManagement so it looks like that is not up to date, CahceBuilder is responsible for this. Is it running? Throwing errors?

    Geoff

Answers

  • Geoff_RossGeoff_Ross Cireson Consultant Super IT Monkey ✭✭✭✭✭
    Accepted Answer

    Hi Marek,

    The grids pull from the WorkItem table in ServiceManagement so it looks like that is not up to date, CahceBuilder is responsible for this. Is it running? Throwing errors?

    Geoff

  • Marek_LefekMarek_Lefek Customer Advanced IT Monkey ✭✭✭

    Hi Geoff,

    Strange thing. In windows services CacheBuilder service was as Running but restart service by the portal was with error.

    In the logs was an error:

    2021-10-06 09:10:21,449, ERROR [   4]:  Error connecting to management server: The Data Access service is either not running or not yet initialized. Check the event log for more information.
    

    but SCSM services was also running.

    I restart SCSM services and reset Cachebuilder by the portal.

    And now it is fine.

    Thank you for help

Sign In or Register to comment.