Home General Discussion

How to disable Modern JS

Robert_OsterbergRobert_Osterberg Customer Adept IT Monkey ✭✭

so i have a problem in portal version 11.6.3 where display only prompts is showing textfields. And i was told that this has to do with modern JS, but when i try to disable the modern JS feature as an admin it wont go off. pls unzip the file as mp4 is not allowed to upload


  • Options
    Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Ninja IT Monkey ✭✭✭✭

    If you go to Admin Settings > General Settings, do you have any version for Platform Cache Version, Platform Version and Add-Ins Version?

    My guess would be that your SSL cert is not accepted by the platform service, so you'll need to update the thumbprint or run the installer again to setup the cert correctly.

Sign In or Register to comment.