SCSM Integration Pack with Orchestrator 2016

Billy_WilsonBilly_Wilson Cireson Solution Architect Advanced IT Monkey ✭✭✭
I have set up an Orchestrator 2016 build in my lab to complement my SCSM 2016 setup. I installed all of the MSFT System Center IPs. I was just trying to set up a runbook to work with Activity Work Items but I have noticed that I cannot retrieve nor set attributes for any Activity class (other than SCObjectGuid). All other classes seem fine thus far.

Has anyone else encountered this?

Best Answer

  • Billy_WilsonBilly_Wilson Cireson Solution Architect Advanced IT Monkey ✭✭✭
    Accepted Answer
    Thanks for the info Steve! Turns out the issue was with a custom activity mp I had. When I removed it, the issue was resolved. Gonna investigate why that became a problem I'll post on this thread when I figure it out.


    Thanks to all.

Answers

  • Brett_MoffettBrett_Moffett Cireson PACE Super IT Monkey ✭✭✭✭✭
    No, I've been able to do this in my lab and on customer sites.
    Sounds very odd
  • Billy_WilsonBilly_Wilson Cireson Solution Architect Advanced IT Monkey ✭✭✭
    I just spun up my 2012 Orchestrator and it has the same issue with Activity Work Items when connecting to my 2016 SCSM. Anyone else?
  • Steve_ClarkeSteve_Clarke Customer Adept IT Monkey ✭✭
    We are using SM 2016 with the SCORCH 2016 integration pack. I have been able to retrieve and set properties on activities with no issues. Sorry I can't help further other than to say it should work.
  • Billy_WilsonBilly_Wilson Cireson Solution Architect Advanced IT Monkey ✭✭✭
    Accepted Answer
    Thanks for the info Steve! Turns out the issue was with a custom activity mp I had. When I removed it, the issue was resolved. Gonna investigate why that became a problem I'll post on this thread when I figure it out.


    Thanks to all.
Sign In or Register to comment.