Not able to see my survey templates

Jakes_OosthuizenJakes_Oosthuizen Customer IT Monkey ✭

Hi all you monkeys

We just deployed SCSM 2016 with Cireon and all went well. Howerver the Survey App is not showing up any templates. Tried to manually paste the url but it takes me to my surveys. Is this caused by the cache builder or permission. Permissions are set correctly.  


Answers

  • Justin_WorkmanJustin_Workman Cireson Support Ninja IT Monkey ✭✭✭✭
    @Jakes_Oosthuizen - Did you add the subgroups to the Survey App Group in Library/Groups in the SCSM console?
  • Jakes_OosthuizenJakes_Oosthuizen Customer IT Monkey ✭
    Hi Justin, yip, did that aswell. Ran through the entire how to again without any luck
  • Justin_WorkmanJustin_Workman Cireson Support Ninja IT Monkey ✭✭✭✭
    Are there any errors for the Survey App workflows in Workflows/Status in the console?
  • Jakes_OosthuizenJakes_Oosthuizen Customer IT Monkey ✭
    Hi, thanx for the quick response. Looking at both the survey cleanup and build workflows. all shows succeeded. apparently our partner informed me this is due to cache builder and permission have not sync yet. but I do not know if I believe that as it has been an entire day and same issues. numerous restarts of services, iis and pool
  • Justin_WorkmanJustin_Workman Cireson Support Ninja IT Monkey ✭✭✭✭
    If the workflows are good then that leads me to believe the problem is in the Navigation Settings in the portal.  Can you show me how the links for each Survey App page are configured in Navigation Settings?  As you say, all the portal services have been restarted.  It doesn't sound like permissions....
  • Jakes_OosthuizenJakes_Oosthuizen Customer IT Monkey ✭

    Dashboard: /View/SurveyApp#/

    Templates: /View/SurveyApp#/template

    My Survey: /View/SurveyApp#/mySurvey/


  • Justin_WorkmanJustin_Workman Cireson Support Ninja IT Monkey ✭✭✭✭
    Are you a portal admin?  Do you have group access configured to let you see the Templates Navigation Page?  If you don't have explicit access to that page(either publicly visible, Group access assigned, or Portal Admin) even if you paste the URL it won't let you see that page.
  • Jakes_OosthuizenJakes_Oosthuizen Customer IT Monkey ✭

    Hi Justin

    Managed to get this resolved but running the SQL script on the ServiceManager DB. Restarted the cacheservice, IIS and survey worked.

Sign In or Register to comment.