Authoring tools install error

Roman_NepomniashchiiRoman_Nepomniashchii Customer IT Monkey ✭
When I install Authoring Tools  1801, I have error in attach. Earlier version Authoring Tool is uninstalled. .
Tagged:

Answers

  • Roland_KindRoland_Kind Partner Advanced IT Monkey ✭✭✭

    The error message refers to the installed SCSM Version - as far as I know - the authoring tools version and SCSM version have to be the same versions ...



  • Tom_HendricksTom_Hendricks Customer Super IT Monkey ✭✭✭✭✭
    This is true, with one exception ("nitpick" might even be a better word).  If you are running SCSM 1807, the authoring tool will still be 1801.  There is no 1807 version of the authoring tool as far as I know.
Sign In or Register to comment.