Home Service Manager

SCSM Console hangs after doing any Savings

Simon_ZeinhoferSimon_Zeinhofer Customer IT Monkey ✭

Hello guys,

recently we have a problem with our SCSM console.

When we save anything (Subscription, Request offering etc.) the first few times a day, our SCSM console won't load anymore and workflows are not running neither. For example today, the first save of a Request Offering worked fine, about 5 minutes later I saved another one and then the problem occured.

When the problem occurs, we cannot load any classes with the Runbook Designer anymore and in Cireson, although the portal itself is available, Incidents or Requests do not load anymore.

As soon as we restart the SQL Server service on our SCSM DB Server, everything is working fine again. From that time on, we can save whatever we want that day, the problem does not occur anymore - Until the day after :(


Last week we activated Named Pipes and then it worked fine. Until yesterday, when the problem occured again.

Has anyone of you experienced the same issue or something similar? Have you been able to solve it?

Answers

  • Simon_ZeinhoferSimon_Zeinhofer Customer IT Monkey ✭

    To clarify, even when the SCSM Console hangs, the SCSM DB is still available and we can access it via SQL Management Studio without any problems. So it really seems it is just a connection problem between SCSM Console and DB.

  • James_JohnsonJames_Johnson Customer Advanced IT Monkey ✭✭✭

    I've seen similar performance issues in our environment. I would be curious to see if there are some locks happening in the database when the system hangs. There could be an issue with indexes needing to be updated or rebuilt.

    Also all of the things you mentioned not responding have to use the data access service, they don't communicate with sql directly. There could be an issue with the management servers not having enough resources.

Sign In or Register to comment.