Home Analyst Portal

Is the AP affected by CVE-2019-18935

Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Ninja IT Monkey ✭✭✭✭
edited June 16 in Analyst Portal

I recently read an article about Blue Mockingbird exploiting this old bug in Telerik UI .Net - I'm not sure which Telerik framework and version the AP is using. Is it affected by this vuln?

https://nvd.nist.gov/vuln/detail/CVE-2019-18935

Best Answer

  • Adam_DzyackyAdam_Dzyacky Product Owner Contributor Monkey ✭✭✭✭✭
    Answer ✓

    SMP is not affected by this

Answers

  • Adam_DzyackyAdam_Dzyacky Product Owner Contributor Monkey ✭✭✭✭✭
    Answer ✓

    SMP is not affected by this

  • Konstantin_Slavin-BoKonstantin_Slavin-Bo Customer Ninja IT Monkey ✭✭✭✭

    Great, thanks for the quick answer!

    Could you please share which Telerik framework and versions the portal is using? It's also good to know when browsing their docs for customizations :)

Sign In or Register to comment.